<!-- --><style type="text/css">@import url(https://www.blogger.com/static/v1/v-css/navbar/3334278262-classic.css); div.b-mobile {display:none;} </style> </head> <body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d12582298\x26blogName\x3dStave+It+Off:+1,+2,+3.+And+Now+You+Ca...\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dTAN\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://johnbai3030.blogspot.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://johnbai3030.blogspot.com/\x26vt\x3d188078595068074319', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>

Monday, December 22, 2008

More Comcast Bombast

Two weeks ago, I had a Comcast technician come out and investigate my highspeed internet. My service had gotten really choppy... lots of lost connections and bad connection speed. The tech said that Comcast was working on new lines and that the old modems "couldn't sync up with the new preferred frequency." This sounded bogus to me. Previous experience told me that the culprit was probably a bad feed coming through my building's cable box. But he was pretty insistent that I needed a new modem... so my old box went goodbye, and now I have a new RCA modem that sits flat instead of upright and has a slightly different configuration of solid and flashing green lights.

The tech gave me his cell number and told me to call him if anything else went wrong. After a week, I tossed the paperwork because this new set up was running like a top. All was right with the world. Until yesterday afternoon.

The four happy flashing lights suddenly became two. And they somehow looked glum and listless instead. No email. No web browsing. No internet piracy.

But I'm no reactionary about this kind of stuff. I started with the basics. I unplugged and reset the modem. But it came back up with just two whimpering beady little lights. I rebooted my PC. I waited. I wondered if the snow and ice was interfering with the cable. I made sure my television signal was still okay. Eventually, I concluded that this great new frequency-syncing modem was a lemon. Sure it looked great out of the box... with blazing speeds and a funky new design. But less than a week later it had obviously fried.

So today I made the call to Comcast. The automated system sent a reboot signal to my modem. After waiting 30 seconds for that to prove fruitless, I connected to a live person. I explained the situation. I told him about the problem with the building's wiring a couple years ago. I explained the recent tech visit and the new modem. I patiently explained to him that I wasn't an idiot and knew how to reboot things... and that while rebooting may fix 90% of the customer complaints, it wasn't going to fix mine. I asked him to run a proximity health check to determine if my neighbors were having any problems. He agreed to this troubleshooting step. After a minute, he said they were fine. He asked me which of the flickering green lights were on. He then ran a remote health check, and told me that there was nothing wrong with my modem. I paused and said, "... ok..." and waited for him to tell me what his genius solution was.

He then asked me to push the button on the front of my new modem that says ON/OFF.

Comcast 1, Idiot Home user 0

BTW, this is really funny:

Labels:

3 Comments:

At 12/22/2008 06:29:00 PM, Blogger lowcoolant said...

Wow. I haven't seen that video in years. That's one of the original YouTube videos. Like from the Mount Rushmore of YouTube.

Everyone who loooooves those smug "I'm a Mac." "And I'm a PC." commercials need to watch this, because for several years all this stuff was completely true. The stability I have with my Xeon system is the direct result of videos like this. Which is pretty sad.

 
At 12/22/2008 07:33:00 PM, Blogger Yojimbo_5 said...

At least you had it plugged in.

The video is me. So much of audio editing software is Mac-based, but I have a PC at home with a simpler system that does everything that a Mac/pro-Tools system does...except crash.

And crash with a helpful little gray screen that tells me in three languages that whatever I've worked on since my last "Save" has been lost.

The first time I had my students start their macs and work on Pro-Tools the first time I said: "This is your first quick key: Apple-S. You use that after every move you make and you'll never have a problem."

I got "the look."

They all came up to me at some later point in the quarter after being burned and said "Apple-S after every move."

 
At 12/22/2008 08:11:00 PM, Blogger lowcoolant said...

Jim speaks the truth! Apple-S after everything! :)

My fingers have developed an almost automatic save command that rolls across the keyboard at the end of sentences while I'm writing: Period-Space-Apple-S. Right ring finger-right thumb-left thumb-left ring finger.

It gets me every time when I'm emailing because Apple-S makes a menu drop down and I have to hit Escape and go "no! I'm not saving this!"

 

Post a Comment

<< Home